Widgeset Problem only when debugging

Hello Everyone,
I am having a strange problem . In my application everything is fine , I am able to run and debug through apache tomcat server. At some point i am hitting the problem only when i debug and works perfect when i run the application

Failed to load the Widgetset ./Vaadin/widgetsets/absgroup.walkncloset.manager.widgetset.ManagerWidgetset/…widgetset.managerwidgetset.nocache.js?

also sometime it comes with one more exception in the browser
The Page at localhost 8080 says
Failed to load the bootstrap javascript:.VAADIN/.vaadinBootstrap.js

and i dont see any exception in my console
only i get this pblm and my colleague who work on the same code does not face this issues.

I tried:
For debugging to open in other browser like chrome,IE,Firefox,
compiled my widgetset. (I have custom widgetset)
tried with deleting the cache of browser.
tried with reinstalling eclipse, apache tomcat server, restart the machine
i dont see pblm with my web.xml. because it already works fine.

when i make a reinstallation of eclipse and work in the copy , it works fine for few days and again i get this problem. and if i get this problem, it persists until i make a reinstallation or fetch a new copy of my application code from the svn

I use:
Eclipse : Juno Service Release 2
vaadin 7
Apache Tomcat server v7.0
custom widgetset

Any help is highly appreciated