When I run npm install I get the following message npm WARN no-name @ No re

When I run npm install I get the following message
npm WARN no-name @ No repository field.

removed 6 packages and audited 38213 packages in 13.969s

24 packages are looking for funding
run npm fund for details

found 99 vulnerabilities (12 low, 4 moderate, 83 high)
run npm audit fix to fix them, or npm audit for details

Then when deploying the application does not start and returns the following error

Artifact victoriaerpweb: war exploded: Artifact is being deployed, please wait …
[2020-01-03 11: 06: 23,836]
Artifact victoriaerpweb: war exploded: Error during artifact deployment. See server log for details.
[2020-01-03 11: 06: 23,851]
Artifact victoriaerpweb: war exploded: java.io.IOException: com.sun.enterprise.admin.remote.RemoteFailureException: Error occurred during deployment: Exception while loading the app: java.lang .IllegalStateException: ContainerBase.addChild: start: org.apache.catalina.LifecycleException: org.apache.catalina.LifecycleException: javax.servlet.ServletException: com.vaadin.flow.server.ExecutionFailedException: Npm install has exited with non zero status. Some dependencies are not installed. Check npm command output. Please see server.log for more details.

I have the vaadin pro license, I have the Intellidea license purchased the same, I wanted to know if someone had the same problem as a help … thanks in advance …