Unable to create new project

I am a GWT developer looking to move to Vaadin for better UI and simpler development. Mainly the better UI.

I am on the latest Eclipse and Vaadin plugin for eclipse and IvyIDE. When I try to create a new Vaadin 7 project, I am unable to since the Project Creation dialog cannot fine the Google App Engine sdk. I do not use, need, nor desire to use Google App Engine. I run on my own Tomcat 7 server. I installed the Tomcat 7 server in Eclipse. I choose a custom Configuration that does NOT include Google App Engine. The latest Google App Engine SDK IS installed (1.9.5).

I still get the following error message inside the New Project dialog, and am unable to click “Finish”.

Runtime “Google App Engine” is invalid. SDK directory ‘C:\eclipse\plugins\com.google.appengine.eclipse.sdkbundle_1.9.3\appengine-java-sdk-1.9.3’

Any ideas (other than installing the old 1.9.3 sdk which I will never use since I do NOT use the App Engine for any projects.

Regards and Thanks!


Sorry to hear that you got problems so early… Did you get past this one?