node error when upgrades 23.3.6 to 23.3.7

MacOS, JDK 17. node version: 19.8.1

`2023-03-16 15:41:51.342 INFO 69837 — [onPool-worker-1] c.v.f.s.frontend.TaskUpdatePackages : using ‘/opt/homebrew/bin/npm --no-update-notifier --no-audit --scripts-prepend-node-path=true --ignore-scripts install’ for frontend package installation
npm ERR! code ETARGET
npm ERR! notarget No matching version found for @hilla/frontend@1.3.7.
npm ERR! notarget In most cases you or one of your dependencies are requesting
npm ERR! notarget a package version that doesn’t exist.

npm ERR! A complete log of this run can be found in:
npm ERR! /Users/thang/.npm/_logs/2023-03-16T07_41_51_981Z-debug-0.log
2023-03-16 15:46:09.123 ERROR 69837 — [onPool-worker-1] c.v.f.s.frontend.TaskUpdatePackages : Command /opt/homebrew/bin/npm --no-update-notifier --no-audit --scripts-prepend-node-path=true --ignore-scripts install failed:

2023-03-16 15:46:09.123 ERROR 69837 — [onPool-worker-1] c.v.f.s.frontend.TaskUpdatePackages : >>> Dependency ERROR. Check that all required dependencies are deployed in npm repositories.
2023-03-16 15:46:09.973 ERROR 69837 — [io-9090-exec-10] c.v.flow.server.DefaultErrorHandler :

java.lang.IllegalStateException: com.vaadin.flow.server.ExecutionFailedException: Npm install has exited with non zero status. Some dependencies are not installed. Check npm command output`

node error when upgrades 23.3.6 to 23.3.7

Thanks, there was a problem with the release. It should be fixed now

@quick-witted-echidna FYI