Grid Editor Tab Stops

Hello. Does anyone know how to properly set tab stops within the Grid’s editor? I have numerous columns that are disabled, yet it looks like I am still required to tab through all of them. I tried by creating a TextField, adding a Tab Listener to it, then setting this field as the EditorField of the column, but the tab listener never fires.

… How about instead of setting tab stops, making it so it skips over disabled fields?