Disable autocomplete for all the Text or Password fields.

How can I prevent the autofill from browser in all my Text/Password fields?

In theory, you could add a autocomplete="off" attribute to the fields, but in practice most browsers ignore it, see How to turn off form autocompletion - Security on the web | MDN

Hi @secure-leopard, thanks for the link, I was able to make works using the value “new-password” for the attribute autocomplete.
Thanks again!!!