Designer, setting null-representation=""

How can I set null-representation=“” with the Designer? The default is null-representation=“null”. I click on … and remove the null but it keeps coming back. Setting it to “” results in null-representation=“""”


I think it worked in 1.0.x and stopped working at some time in 1.1.x. There is an issue reported:

Work around is to set it in declarative editor as tag attribute: <vaadin-text-field null-representation=""></vaadin-text-field>