Changing font and font size in Valo fails

I have started to use the Valo theme and I am trying to change the font and font size as the default size is too large.
So I altered mytheme.scss based on what I have read on-line to:

/* Alter global rules */
$v-font-family: “Source Sans Pro”, sans-serif;
$v-font-size: 12px;

/* Import the valo theme. /
This only allows us to use the mixins defined in it and does not add any styles by itself. */
@import “…/valo/valo”;

/* This contains all of your theme. /
If somebody wants to extend the theme she will include this mixin. /
@mixin mytheme {
Include all the styles from the valo theme */
@include valo;

/* Insert your theme rules here */


However I do not see any change to the application when it is build and then run.

Am I doing something wrong?

Futher information I am using Netbeans on Windows 7.

I went for lunch and when I came back I ran my application and the theme changes were now showing. I do not know what changed.

I removed my changes to mytheme so that only valo was imported and rebuilt the application. The application was still running with my original changes to mytheme.

So I exited Netbeans and restarted it, cleaned and rebuilt the project. The application was still running with my changes.

Must be a bug somewhere unless anyone knows different.

I left the Netbeans IDE alone for about 20 mins, ran my application and now I am see the changes to mytheme.

There must be some caching going.

I have tried both Chrome and Firefox and I still get the same issue.


I know this is 9 month old, but I had a similar issue and I think I found a solution:

The browser-cache seems to be causing the problem - a shift+reload helped in my case.

Hope this helps you too.