Can't create ticket - spam filter is blocking me

What is with that ridiculous spam filter? I am getting 100% spam detection when I want to post my bug:
Submission rejected as potential spamSpamBayes determined spam probability of 100.00%

Title of the bug:
Tree automatically scrolls to the selected item if new items are added in ExpandListener

If you have a tree which uses ExpandListener to provide the data when some item is expanded, the table will incorrectly scroll to the selected item instead of just not scrolling at all.

‘’‘Steps to reproduce (within provided test case)’‘’:

Select any node. Node 0 is automatically selected. Expand nodes until you cannot see selected node. If you expand any node, it will automatically scroll to the selected node.

‘’‘Expected result:’‘’ No scrolling happens. I stay where I was when I expanded item.

‘’‘Result:’‘’ Table scrolls to selected item.

Bug is also present in 6.8.7 (where I discovered it), but is still present in 6.8.14.

I was able to make it by changing title.
Still strange that first title was considered 100% spam…

I’m also facing the same problem.

I want to create a ticket based on the thread:!/thread/9228688 and thr spam filter is blocking it.

I put as summary: File Upload component not working on Glassfish 4.1

and as description:

I have an File Upload component into my application( Vaadin 7.3.4) and it used to work as it should on Glassfish
I use it to upload images of type .jpeg, .png, or .bmp.

After moving my application to Glassfish 4.1, the upload component is not working anymore. I does not upload any image or even file. There is no error showing on the log file. It just does not upload anything. Actually I use the immediate mode of uploading the images.

I’ve also tried changing to Vaadin 7.3.10 but nothing changes. It works fine on Glassfish but it does not work on Glassfish 4.1.

I’ve also tried a different build of Glassfish 4.1 actually build glassfish-4.1-b13-11_02_2014, but the problem is still the same.

As this is an important component in my application’s functionalities I’m stuck on Glassfish

Attached there is a java class that reproduces this problem.

I don’t undestand what the problem might be.