7.7.16 (and 7.7.15) broken with ivy ?

Hello guys,

Am I the only one that cannot upgrade my projet from 7.7.12 to 7.7.16 (nor 7.7.15). Two latests versions fail to download with Ivy.
I tried on multiple projects with same result.

com.vaadin#vaadin-server;7.7.16: not found
unresolved dependency: com.vaadin#vaadin-client-compiled;7.7.16: not found
unresolved dependency: com.vaadin#vaadin-themes;7.7.16: not found
unresolved dependency: com.vaadin#vaadin-push;7.7.16: not found
unresolved dependency: com.vaadin.external.gwt#gwt-elemental;2.7.0.vaadin3: com.vaadin.external.gwt#gwt;2.7.0.vaadin3->org.sonatype.oss#oss-parent;4
unresolved dependency: com.vaadin.external.gwt#gwt-servlet;2.7.0.vaadin3: com.vaadin.external.gwt#gwt;2.7.0.vaadin3->org.sonatype.oss#oss-parent;4


Some more infos : 7.7.16 seems not to be publicated to public maven repos… why ?

While getting 7.7.15 eclipse can’t get gwt-elemental/2.7.0.vaadin3 package
I tried to add it manually :

But no more results.

Any advice ?

We noted that 7.7.15 was short lived, that 7.7.16 was creates shortly thereafter, yet there’s no github release notes for it too: https://github.com/vaadin/framework/releases/tag/7.7.16 (returns an error page).

We are sorry about the inconvenience. 7.7.16 is non-release. There are some stuff there due unfortunate error in releasing process, we are trying to clean-up.