Loading...
Important Notice - Forums is archived

To simplify things and help our users to be more productive, we have archived the current forum and focus our efforts on helping developers on Stack Overflow. You can post new questions on Stack Overflow or join our Discord channel.

Product icon
TUTORIAL

Vaadin lets you build secure, UX-first PWAs entirely in Java.
Free ebook & tutorial.

Problem with experimental visual builder

Jonathan Nash
1 decade ago Nov 28, 2010 3:24pm

I'm using the experimental visual editor. As of the latest update (0.6.0.201011270200), I'm getting an error whenever I try to use the builder:

"The page at http://localholst:51157 says:
Failed to load the widgetset:
/VAADIN/widgetsets/com.vaadin.wysiwyg.server.WysiwygApplicationWidgetset/com.vaadin.wysiwyg.server.WysiwygApplication.Widgetset.Nocache.js?1290956057939"

I uninstalled the experimental builder and re-installed the regular 0.5 version and that works fine.

I was also unable to revert to my previous version because eclipse is unable to find it on the server. How could I download the previous version in the interim?

Thanks,
Jonathan

Ramzi Youssef
1 decade ago Nov 28, 2010 5:03pm
John Ahlroos
1 decade ago Nov 29, 2010 6:01am
Jonathan Nash
1 decade ago Nov 29, 2010 2:55pm
Artur Signell
1 decade ago Nov 29, 2010 3:31pm
Jonathan Nash
1 decade ago Nov 29, 2010 4:04pm