Wrapped Labels

As seen in the picture, the labels are overlapping the text fields, Is there a way to wrap the labels to the next line ?


That looks like the labels set on FormItems though, not the field’s built-in labels.

Those do wrap by default, but they don’t break words. As those labels are single words with no spacing they won’t wrap. Replace them with proper labels and they will.

If you have such long words that they don’t fit, the best option would be to increase the width of the label column by setting a value to

You can also force word-breaking with

  word-break: break-all;