vaadin7应用什么时候支持osgi

vaadin6有一个addon组件,支持把vaadin部署到osgi环境中,可惜不支持vaadin7.

发现了osgi vaadin7的支持了:https://github.com/florianpirchner/VaadinOSGi,还没有试。

试了一下,不行。