Vaadin Visual Designer for Eclipse error message

I got a message when i would like to edit a vaadin component using vaadin visual designer in Eclipse Helios. The message say Couldn’t start XULRunner … I have downloaded, installed and registered XULRunner 2.0. I don’t understand what the problem is.