Vaadin Plugin Installation

Hello,

I have Eclipse Classic, 4.2.1 (Juno), for Win 32.

I wanted to install the url to the Vaadin-plugin of Eclipse, so I followed the guidelines of your help sheet. (Help-> Install new Software->Add http://vaadin.com/eclipse). I ticked on the vaadin plugin in the appearing window, accepted the licence agreement, clicked “Finish”.

However I got an error:

I ticked on “Contact all update sites during install to find required software” at installation, but it didn’t help either.
Should I use another Eclipse-version or what do you think, the error lies?

Thanks for your support!
Kind regards, Petra

As the error-message states, you need to install MyLyn. Here you can find the appropriate update-site:
http://www.eclipse.org/mylyn/downloads/

Thanks, that was it!