Vaadin editor with XULRunner

Hi,

I installed the eclipse vaading pluging and when I run the vaading editor, the follow message is displayed :

Couldn’t start XULRunner (version 1.9 or highter required)

So, I install the XULRunner as the notice explains at the address : https://developer.mozilla.org/en-US/docs/XULRunner_1.9_Release_Notes

When I run again eclipse and I try to use the Vaadin Editor, the same error is yet displayed.

How use the Vaadin editor ?

Thank :wink: