Vaadin downgrade issue

Downgrading Vaadin from V23.3.6 to V23.2.6 is throwing the below error
The number of received values (6) is not equal to the number of arguments (5) in the method 'connectClient' declared in 'com.vaadin.flow.compone nt.internal.JavaScriptBootstrapUI' at com.vaadin.flow.server.communication.rpc.PublishedServerEventHandlerRpcHandler.decodeArgs(PublishedServerEventHandlerRpcHandler.java:261)

Client Side Cache, should go away over time

You should be able to clear the cache too