Vaadin 24 alpha 7 fails on license validation

I started a new project with Vaadin 24 alpha 2. This builds OK on GitHub Actions with Java 18 and Maven. But bumping the version to alpha 7 (without any other change), fails with the following error:

Execution default of goal com.vaadin:vaadin-maven-plugin:24.0.0.alpha7:build-frontend failed: Unable to validate the license, please check your internet connection.

Any ideas if this is caused by the Vaadin version itself or what the cause could be?

If you don’t need pro components use “vaadin-core” instead of “vaadin” as dependency.

thanks @quirky-zebra that was indeed my mistake!

problem solved!!!