Vaadin 23 no more with Spring Boot 3?

Hi can somebody tell me why its not possible add vaadin dependency to SB 3, what happened, it crashes all my apps, only 2.8 less is going to work, or will be some release work with SB3
image.png

Vaadin 23 no more with Spring Boot 3?

https://vaadin.com/blog/vaadin-24-pre-release-available-for-spring-boot-3.0

@quirky-zebra thanks for info