Update 24.1.2 to 24.2.0 dependency wrong version

Hello, I have error when update 24.1.2 to 24.2.0

2023-10-24T08:30:49.404+07:00  INFO 23308 --- [  restartedMain] c.v.f.s.frontend.BundleValidationUtil    : Dependency @vaadin/form-layout:24.2.0 has the wrong version 24.1.2 in the bundle
2023-10-24T08:30:49.405+07:00  INFO 23308 --- [  restartedMain] c.v.f.s.frontend.BundleValidationUtil    : Dependency @vaadin/checkbox-group:24.2.0 has the wrong version 24.1.2 in the bundle
2023-10-24T08:30:49.405+07:00  INFO 23308 --- [  restartedMain] c.v.f.s.frontend.BundleValidationUtil    : Dependency @vaadin/list-box:24.2.0 has the wrong version 24.1.2 in the bundle
2023-10-24T08:30:49.406+07:00  INFO 23308 --- [  restartedMain] c.v.f.s.frontend.BundleValidationUtil    : Dependency @vaadin/upload:24.2.0 has the wrong version 24.1.2 in the bundle```

I also deleted package.json, package-lock.json, node_modules, target, frontend/generated but not working.
![image.png|1051x174](upload://kmeM34CFQcJU9uF8XSWHW6CWKxz.png)

That’s not an error. It’s information that says that you are updating the dev-bundle. It should happen only in the first start after the upgrade ( it will build the bundle so it will take a couple of minutes)