Spring 5 support for Vaadin 8?

Hi everyone,

in our project we use Vaadin 8 (8.5.1) together with Spring, therefore vaadin-spring in version 3.1.1.
Currently, this vaadin-spring version only supports Spring 4, but we need to switch to Spring 5, which was released already in September 2017.

When will there be support of vaadin-spring for Spring 5?

Regards,
Chris