speech systhesis

May I ask someone to make this for vaadin or mac:

http://wiki.ubuntu-fi.org/festvox-suopuhe

or something else?

Did you mean something like this ?
http://phil.virtuallypreinstalled.com/Speak

Very nice indeed! Some compatibility issues with both Chrome and IE8, but it worked well with Firefox.

OK never tried ot on those, just have tho, I see what you mean… This relies on Sami’s soundplayer which seems to have the same problems in IE… I’ll see what he says, but it might be something to do with the this comment ‘Flash 8 plugin or newer to be installed.’

Also testing this threw up an error in the Directory itself… In IE8 I search for some add on and got this
[i]
Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; InfoPath.2)
Timestamp: Wed, 28 Apr 2010 05:55:42 UTC

Message: Object required
Line: 774
Char: 3
Code: 0
URI: http://vaadin.com/html/VAADIN/widgetsets/com.vaadin.directory.DirectoryApplicationWidgetset/cufon.js
[/i]

Oh right. Didn’t come to think about that that requires flash. Couldn’t get Sami’s soundplayer to work with IE8 either. It did, however, work with Chrome.

Spoke with Sami he promised to fix it, Ssami you promised right (remember the rating :grin:)… Anyway at least it is related to swf and should be fixed soonish.

I tried with Firefox, Safari and Opera but no voice.

Firefox is odd, I havent done anything special with my install of FF other than having Flash installed.
Safari is a bit odd as Sami’s player works for me there but this speech one is not playing. I’ll check that a bit more, but not for a while.
Let me know if you have Flash on FF and what version of FF and Flash.

Firefox 3.6.3, Shockwave Flash 10.0.45.2, OS X 10.6.3.