Problem Using Vaadin Eclipse plugin with Springsource Tool Suite 2.6.0M1

Hi,

I was just experimenting with the eclipse plugin and thought I would try to use it with the latest version of STS. I see that there is also Spring Roo integration, so I have high hopes that the problem I’m experiencing is just a small one.

When I try to install the eclipse plugin (main or experimental), I get the following error:

Cannot complete the install because one or more required items could not be found.
Software currently installed: WST Common Core - Patch for 327801 1.0.0.v201010191306 (org.eclipse.wst.common_core.feature.patch_327801.feature.group 1.0.0.v201010191306)
Missing requirement: WST Common Core - Patch for 327801 1.0.0.v201010191306 (org.eclipse.wst.common_core.feature.patch_327801.feature.group 1.0.0.v201010191306) requires 'org.eclipse.wst.common_core.feature.feature.group [3.2.2.v201008091400-7B7DFElF7RZHOZJ6W0PsNJ]
’ but it could not be found

I can’t go any further after that, so I’m stuck. Anyone know how to get around this?

Thanks,
John

I’m having the same problem, did you find any solutions?