HOW DO I DISABLE VAADIN SHORTCUTS ON TABS/LISTBOXES? (NOT SOLVED YET)

Hi everyone!

I was trying to implement blur event to my input fields on vaadin 14. The thing is that eveything works like how is expected but, when I try to insert a “1” number, is then when the blur event is triggered.
I already tested with the “!” and the “|” both on the same keyboard key (spanish ANSI layout) and those work correctly.

Some relevant pictures are attatched.

I hope someone of you can help me, thank you! :slightly_smiling_face:
image.png
image.png

HOW DO I DISABLE VAADIN SHORTCUTS ON TABS/LISTBOXES? (NOT SOLVED YET)

I finally found which was the problem. The vaadin shortcuts is bothering me anytime I’m inside a tab list or a listbox. Is there any “application.properties”'s property to disable this shortcuts? The items are blinking everytime I press the “1” key and it’s because they contain the number 1 on the datetime. Example on pictures:
image.png
image.png

Are the textfields somehow inside the tabs, or where do the tabs come in?

Let’s talk about each item has his own checkbox, name, date, etc. So, talking about the items, they are all inside a ListBox. The web structure is like this exactly:
image.png