Hilla generating fronted error

Hello!
I was using hilla 2.2.0, it built successful. Next I changed hilla version in pom.xml to 2.1.10 and got an error. Removing node_modules folder didn’t help.

Removing package-lock.json fixed the problem