Error when running a widgetset

Hi,

I am facing problems when I try to run my application which uses the refresher addon. I am using 6.7.5 version of vaadin and refresher 1.1.1
I keep getting the error

INFO: Requested resource [VAADIN/widgetsets/com.gd.lte.widgetset.LteDemoApplicationWidgetset/com.gd.lte.widgetset.LteDemoApplicationWidgetset.nocache.js]
not found from filesystem or through class loader. Add widgetset and/or theme JAR to your classpath or add files to WebContent/VAADIN folder.

My pom.xml has the following dependencies:


com.vaadin
vaadin
6.7.5



com.google.gwt
gwt-user
2.3.0

    <dependency>  
        <groupId>com.google.gwt</groupId>  
        <artifactId>gwt-dev</artifactId>  
        <version>2.3.0</version>  
    </dependency>  
        
    <dependency>  
        <groupId>org.vaadin.addons</groupId>  
        <artifactId>refresher</artifactId>  
        <version>1.1.1</version>  
    </dependency> 
    
    <dependency>
        <groupId>javax.validation</groupId>
        <artifactId>validation-api</artifactId>
        <version>1.0.0.GA</version>
        <scope>provided</scope>
    </dependency>
    <dependency>
        <groupId>javax.validation</groupId>
        <artifactId>validation-api</artifactId>
        <version>1.0.0.GA</version>
        <classifier>sources</classifier>
        <scope>provided</scope>
  </dependency>
</dependencies>

Also, the gwt-maven-plugin is set up as:

org.codehaus.mojo
gwt-maven-plugin

            <version>2.2.0</version>
			<configuration>
				<!-- if you don't specify any modules, the plugin will find them -->
				<!--modules> .. </modules -->
				<webappDirectory>${project.build.directory}/${project.build.finalName}/VAADIN/widgetsets</webappDirectory>
				<extraJvmArgs>-Xmx512M -Xss1024k</extraJvmArgs>
				<runTarget>clean</runTarget>
				<hostedWebapp>${project.build.directory}/${project.build.finalName}</hostedWebapp>
				<noServer>true</noServer>
				<port>8080</port>
				<soyc>false</soyc>
			</configuration>
			<executions>
				<execution>
					<goals>
						<goal>resources</goal>
						<goal>compile</goal>
					</goals>
				</execution>
			</executions>
                       </plugin>

Please tell me how I can resolve this problem

I would also like to add that I use
mvn jetty:run
to deploy application.

Br
Shrinkhla